Präambel

Hinweis: Dieses Dokument wurde mit Documenter erstellt und steht daher mit gleichem Inhalt als

  • WebSeite
  • PDF-Datei
  • Windows-Hilfe und
  • ePub

zur Verfügung!

Documenter ist eine Entwicklung von diub zur Erstellung von Dokumentationen aus einer Quelle mit unterschiedlichen Zielformaten.

Empfohlene ePub-Reader

ePub-Reader gibt es massenhaft. Leider sind viele davon schlicht unbrauchbar; falsche Schriften, kaputte Formatierungen usw. sind die Tagesordnung. Am schlimmsten ist jedoch die Unfähigkeit zu einer einheitlichen Skalierung, für Normalanwender die Änderung der 'Schriftgröße'.

Nachstehend die von mir bevorzugten Reader mit (weitestgehend) korrekter Darstellung.

  • Browser
    Firefox → Addon EPUBReader, Klick in die Mitte öffnet die Menüs (https://addons.mozilla.org/de/firefox/addon/epubreader)
  • Android
    GitdenReader (im PlayStore), schlicht und einfach und es funktioniert alles. Doppelklick auf Bilder für den Zoom.
  • Windows
    Digital Editions (Adobe), leider keine Skalierung und kein Zoom der Bilder.


1 Nutzungsbedingungen

Haftung

diub bemüht sich im Rahmen des Zumutbaren, richtige und vollständige Informationen zur Verfügung zu stellen. In diesem Sinne ist diub bemüht, nach bekannt werden von Fehlern diese zu beseitigen. Forderungen irgendwelcher Art an diub können daraus nicht abgeleitet werden.

diub behält sich das Recht vor, ohne vorherige oder nachherige Ankündigung Änderungen oder Ergänzungen an den bereitgestellten Informationen oder Programmen vorzunehmen.

diub haftet nicht für direkte oder indirekte Schäden, die aufgrund von oder sonst wie in Verbindung mit Informationen oder Programmen oder durch die Nutzung dieser Informationen oder Programme entstehen.

Alle Informationen oder Programme sind gemäß Ihrer Bestimmung zu gebrauchen. Unsachgemäßer Gebrauch schließt automatisch alle Forderungen gegenüber diub aus. Gleiches gilt für Folgen die durch Mängel, die durch eine Abänderung der Software, durch Beschädigung der Datenträger, durch Missbrauch oder zweckwidrige Nutzung entstehen. Ebenso ausgeschlossen sind Forderungen aus Schäden die durch eine Datensicherung (Backup) oder vergleichbare Maßnahmen vermeidbar sind.

Lizenz

Eine Lizenz besteht aus der Überlassung eines Lizenz-Codes.

Jedem Lizenz-Code ist eine bestimmte Anzahl von Aktivierungen zugeordnet. Die Aktivierung erfolgt Online. Die Software enthält Mechanismen zur Sicherstellung, das die vorgesehene Anzahl an Aktivierungen nicht überschritten wird (weitere Hinweise siehe Kopierschutz).

Die Lizenz kann dauerhaft oder zeitlich befristet sein.

Rechte

Sie sind berechtigt, das Programm je erworbener einzelner Lizenz auf genau einem Rechner zu installieren und zu betreiben. Bei Installation auf einem Rechner mit Zugriffsmöglichkeiten über Netzwerk (z. B. Server) ist je auf das Programm zugriffsberechtigtem Rechner oder je Rechner auf den zugegriffen wird eine Lizenz zu erwerben.

Kopien zum Zecke der Sicherung und den Erhalt für die Zukunft sind gestattet.

Sie sind nicht berechtigt, Kopien gegen Entgelt oder sonstige Gegenleistungen oder auch ohne Gegenleistung weiter zu vertreiben oder zu verbreiten.

Beschränkungen

Es ist Ihnen untersagt, die Software zu dekompilieren, sie einer Rückentwicklung zu unterziehen, sie zu zerlegen oder die Software in anderer Form zu entschlüsseln.

Es ist Ihnen untersagt, die Software zu verkaufen, zu mieten, zu vermieten oder eine Unterlizenz dafür zu vergeben.

Sie dürfen die Software nicht abändern oder Derivate davon anfertigen.

Updates

Updates werden soweit möglich kostenfrei zur Verfügung gestellt.

Updates ersetzen die ursprüngliche Version. Updates sind keine neuen Lizenzen und unterliegen den gleichen Beschränkungen wie die erste von Ihnen erworbene Version.


2 CameraCopier

CameraCopier vereinfacht das Kopieren neuer Bilder von Kamera oder Smartphone auf den PC/Notebook. Der einfache, jedoch mühselige Weg über den Windows-Explorer ist nicht mehr notwendig.

Hier ein Beispiel für eine Kamera vom Typ P610.

Wichtiger Hinweis

Es gibt Hersteller, deren Kameras/Smartphones dem Standard leider nicht genügen; bei diesen ist auch der Weg über den Windows-Explorer nicht möglich. Das betrifft meiner Erfahrung nach eher die hochpreisigen Modelle.
Eine reine Vermutung von mir: der Hersteller möchte die Nutzung seiner Programme und Apps erzwingen. Vielleicht um weiteres Geld mit Werbung oder dem Verkauf der Profi-Version seiner Programme zu verdienen. Warum auch immer: meiner Meinung nach ist das reine Gängelung!

Erster Start

  • Schließen Sie ihr Smartphone oder Ihre Kamera an.
  • Die Verzeichniswahl ❶ führt sie in das Wurzelverzeichnis Ihres Geräts. Dort sollte das Verzeichnis DCIM (Data Center Infrastructure Management) zu finden sein. Suchen und übernehmen Sie das Verzeichnis DCIM. Viele Hersteller folgen bei der Verzeichnisstruktur eigenen Ideen.
  • Mit ❷ kommen Sie zur Verzeichniswahl für das Zielverzeichnis auf dem PC/Notebook

Und los...

CameraCopier merkt sich die Einstellungen. Ab jetzt müssen Sie nur noch [image] anklicken.

CameraCopier

  • vergleicht die Foto- und Video-Dateien auf Kamera/Smartphone und PC/Notebook anhand der Einträge in den Verzeichnissen
  • kopiert fehlende Dateien auf PC/Notebook
  • ergänzt Dateinamen ohne Datum mit dem Erstell-Datum des Fotos


3 Häufig gestellte Fragen


3.1 Kopierschutz

Die Programme von diub sind in der Regel durch einen Kopierschutz gegen unrechtmäßige Weiterverbreitung gesichert.

Die Umgehung und auch der Versuch einer Umgehung dieses Kopierschutzes werden rechtlich verfolgt.

Typ: Lizenz für Rechner mit regelmäßigen Zugang zum Internet

Merkmale

  • Online-Kopierschutz
  • Die Aktivierung erfolgt je PC einmalig via Internet.
  • Ein weiterer Zugang zum Internet ist notwendig; die Aktivierung wird automatisch verlängert.
  • Eine Portierung der Lizenz auf einen anderen PC ist einfach möglich.
  • Für eine Portierung auf einen anderen PC ist in der Regel keine Kontaktaufnahme zu diub notwendig.